ports/137375: net/ekiga doesn't build for want of PWLib: what's

Ports-bugs

areillybigpondnetau
portmaster -adB stops with the following error:
checking whether OS type is supported... yes
checking for PWLib includes in /usr/local/include/... 
checking for /usr/local/include/ptlib/pprocess.h... yes
checking for read in -lpt... no
configure: error: You need the PWLib library to compile Ekiga
===>  Script "configure" failed unexpectedly.
Please report the problem to [email protected] [maintainer] and attach the
"/usr/ports/net/ekiga/work/ekiga-2.0.11/config.log" including the output of
the failure of your make command. Also, it might be a good idea to provide
an overview of all packages installed on your system (e.g. an `ls
/var/db/pkg`).
*** Error code 1

Stop in /usr/ports/net/ekiga.
*** Error code 1

Stop in /usr/ports/net/ekiga.

===>>> make failed for net/ekiga
===>>> Aborting update

===>>> Update for ekiga-2.0.11_5 failed
===>>> Aborting update

	pwlib-1.12.0_5,1 is installed on my system, and that
	seems to be the necessary dependency, so I'm not sure
	why it isn't being found by ekiga's config.  I'll try
	forcing a re-install of pwlib.


	portmaster -adB after a recent csup of ports.

	Looking into that...


_______________________________________________
[email protected] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-ports-bugs
To unsubscribe, send any mail to "[email protected]"
                                            
areillybigpondnetau
For what it's worth, manually rebuilding devel/pwlib has fixed
this problem, so perhaps the issue is a missing dependency in
the net/ekiga port?

Cheers,